Wechseln zu: Navigation, Inhalt, Suche

Permalink

2

HowTo: WLAN-Probleme mit WPA2 Enterprise unter Ubuntu 12.04 beheben

Der NetworkManager hat in der Version „0.9.4.0-0ubuntu4.2“ unter Ubuntu 12.04 einen Fehler, der bei mir dazu führt, dass ich im WLAN der Universität (eduroam) immer wieder Verbindungsabbrüche habe. Im heimischen WLAN merkt man den Fehler nicht, da offenbar nur WPA2 Enterprise betroffen ist. Abhilfe schafft ein Downgrade auf die Version „0.9.4.0-0ubuntu3„, das man von Hand durchführen muss.

eduroam: WLAN (WPA2 Enterprise)

Für die Architektur i386 lädt man die folgenden Pakete herunter und installiert sie:

Verwendet man als Architektur amd64, muss man stattdessen folgende Pakete herunterladen und installieren:

Anschließend empfiehlt es sich noch, die Pakete auf „Hold“ zu setzen, damit sie beim Aktualisieren zurückgehalten und nicht wieder durch die neuere Version ersetzt werden.

Aktualisierungen: hold

Den Status der Pakete kann man wie folgt ausgeben:

Will man die Pakete dann wieder aktualisieren, sobald der Fehler behoben wurde, kann die Sperre mit folgenden Befehlen wieder aufhoben werden.

Aktualisierungen: install

Links

  • Kurz-URL

Kategorien Berichte, HowTo, Open-Source, OS, Software, Ubuntu Schlagwörter , , , , , , , , , , , , , , , ,

2 Kommentare

  1. Vielen Dank für diesen Lösungsvorschlag!
    Hatte auch das Problem, dass trotz angezeigter Verbindung keine Internetkommunikation unter Ubuntu 12.04 in eduroam-Netzen mehr stattfinden konnten. Das Problem trat noch Neuverbindung nach ca. 10 Minuten auf.
    Habe deine Anleitung befolgt und seitdem ist die Verbindung seit mittlerweile einer halben Stunde stabil.

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.